View Issue Details

IDProjectCategoryView StatusLast Update
0000166Volume 2Featurepublic2020-03-18 00:43
ReporterChetAssigned ToChet 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionIssue 2Fixed in VersionIssue 2 
Summary0000166: Update worldDetailLevel to scale to 2,000%
DescriptionUpdate worldDetailLevel to scale to 2,000%. This should also support a max /vis_scale of 20. Updated scaling should save to settings without issue upon client restart. Detail slider shouldn't be TOO granular, maybe on the 10s/25s. (because it's hard to pinpoint 938% on a scale of 50-2000!)
TagsNo tags attached.
subsystem

Activities

Issue History

Date Modified Username Field Change
2019-06-13 10:24 Chet New Issue
2019-06-13 10:24 Chet Assigned To => Chet
2019-06-13 10:24 Chet Status new => assigned
2020-03-04 10:21 Chet Status assigned => confirmed
2020-03-04 10:21 Chet Status confirmed => assigned
2020-03-04 10:21 Chet Note Added: 0000182
2020-03-18 00:43 Chet Status assigned => resolved
2020-03-18 00:43 Chet Resolution open => fixed
2020-03-18 00:43 Chet Fixed in Version => Issue 2