View Issue Details

IDProjectCategoryView StatusLast Update
0000143Volume 2Taskpublic2019-07-26 10:10
ReporterasuffieldAssigned ToCattan 
PrioritynormalSeveritymajorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionIssue 2Fixed in Version 
Summary0000143: Replace libcubemapgen with a source build
Description3rdparty/libcubemapgen libs are linked against a particular version of libc, this may cause compatibility grief across compilers. Replace it with a source build.

This one is particularly bad since it's not built with the thread-safe version
TagsNo tags attached.
subsystem

Activities

Cattan

2019-07-26 10:09

administrator   ~0000119

This is part of the VS2019 port

Cattan

2019-07-26 10:10

administrator   ~0000120

This is part of the VS2019 build

Issue History

Date Modified Username Field Change
2019-06-02 18:27 asuffield New Issue
2019-06-06 18:30 Chet Target Version => Issue 2
2019-07-26 10:08 Cattan Assigned To => Cattan
2019-07-26 10:09 Cattan Note Added: 0000119
2019-07-26 10:10 Cattan Status new => resolved
2019-07-26 10:10 Cattan Resolution open => fixed
2019-07-26 10:10 Cattan Note Added: 0000120